Package mgetty

Source package: mgetty
Version: 1.2.1-alt1
Build time:  Dec 17, 2020, 02:29 PM
 in the task #263574
Category: Communications
Report package bug
License:  GPL
Summary:  A getty replacement for use with data and fax modems
Description: 
The mgetty package contains a "smart" getty which allows logins over a
serial line (i.e., through a modem).  If you're using a Class 2 or 2.0
modem, mgetty can receive faxes.  If you also need to send faxes, you'll
need to install the sendfax program.

If you'll be dialing in to your system using a modem, you should install
the mgetty package.  If you'd like to send faxes using mgetty and your
modem, you'll need to install the mgetty-sendfax program.  If you need a
viewer for faxes, you'll also need to install the mgetty-viewfax package.
List of rpms provided by this srpm: 
mgetty (x86_64, ppc64le, i586, armh, aarch64)
mgetty-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
mgetty-doc (noarch)
mgetty-sendfax (x86_64, ppc64le, i586, armh, aarch64)
mgetty-sendfax-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
mgetty-viewfax (x86_64, ppc64le, i586, armh, aarch64)
mgetty-viewfax-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
mgetty-voice (x86_64, ppc64le, i586, armh, aarch64)
mgetty-voice-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Last changes:
Dec. 16, 2020 Aleksei Nikiforov 1.2.1-alt1
- Updated to upstream version 1.2.1 (Fixes: CVE-2018-16741, CVE-2018-16742,
  CVE-2018-16743, CVE-2018-16744, CVE-2018-16745, CVE-2019-1010189, CVE-2019-1010190).
Feb. 2, 2019 Michael Shigorin 1.1.37-alt2
- fix build without texi2roff
Dec. 13, 2018 Michael Shigorin 1.1.37-alt1.1.1.1
- fix build with gcc7/lcc-1.23 with fedora patch

Back to Top