Package python-module-acme: Information

Danger alert: Package removed from p10 repository

Removed in the task: #340922
Package removed: Vitaly Lipatov
Deletion date: Feb. 22, 2024
Message: fix major bug 49358
Source package: python-module-acme
Version: 1.17.0-alt1
Build time:  Jul 7, 2021, 04:51 AM in the task #277472
Report package bug
License: ASL 2.0
Summary: Python library for the ACME protocol
Description: 
Python libraries implementing the Automatic Certificate Management Environment
(ACME) protocol. It is used by the Certbot Project.

List of rpms provided by this srpm:
python3-module-acme (noarch)

Maintainer: Vitaly Lipatov


    1. python3-devel
    2. python3-module-OpenSSL >= 0.14
    3. python3-module-cffi >= 1.7
    4. python3-module-cryptography >= 1.3.4
    5. python3-module-idna >= 2.0.0
    6. python3-module-pytz
    7. python3-module-requests >= 2.10
    8. python3-module-setuptools
    9. python3-module-six >= 1.9.0
    10. rpm-build-python3

Last changed


July 6, 2021 Vitaly Lipatov 1.17.0-alt1
- new version 1.17.0 (with rpmrb script)
June 2, 2021 Vitaly Lipatov 1.16.0-alt1
- new version 1.16.0 (with rpmrb script)
April 24, 2021 Vitaly Lipatov 1.14.0-alt1
- new version 1.14.0 (with rpmrb script)