Package python3-module-should_dsl: Information

Source package: python3-module-should_dsl
Version: 2.1.2-alt2
Build time:  Nov 5, 2019, 11:33 AM in the task #240207
Report package bug
License: MIT
Summary: Should assertions in Python as clear and readable as possible
Description: 
The goal of Should-DSL is to write should expectations in Python as
clear and readable as possible, using "almost" natural language (limited
- sometimes - by the Python language constraints).

In order to use this DSL, you need to import should and should_not
objects from should_dsl module.

List of rpms provided by this srpm:
python3-module-should_dsl (noarch)

Maintainer: Andrey Bychkov


    1. python3-module-pytest
    2. python3-module-setuptools
    3. rpm-build-python3

Last changed


Nov. 5, 2019 Andrey Bychkov 2.1.2-alt2
- disable python2
May 16, 2018 Andrey Bychkov 2.1.2-alt1.1.2
- (NMU) rebuild with python3.6
March 13, 2016 Ivan Zakharyaschev 2.1.2-alt1.1.1
- (NMU) rebuild with rpm-build-python3-0.1.9
  (for common python3/site-packages/ and auto python3.3-ABI dep when needed)