Package spatialite-gui: Information

Source package: spatialite-gui
Version: 1.7.1-alt4
Build time:  Mar 6, 2020, 07:32 PM in the task #247451
Category: Databases
Report package bug
License: GPLv3+
Summary: GUI to manage Spatialite databases
Description: 
GUI to manage Spatialite databases.

List of rpms provided by this srpm:
spatialite-gui (x86_64, ppc64le, i586, aarch64)
spatialite-gui-debuginfo (x86_64, ppc64le, i586, aarch64)

Maintainer: Ilya Mashkin


    1. freexl-devel
    2. gcc
    3. gcc-c++
    4. libproj-devel
    5. libwxGTK-devel
    6. libspatialite-devel
    7. libxml2-devel
    8. libsqlite3-devel
    9. desktop-file-utils
    10. libgaiagraphics-devel
    11. libgeos-devel

Last changed


March 6, 2020 Vladimir D. Seleznev 1.7.1-alt4
- NMU: Fixed BuildRequires (sqlite-devel -> libsqlite3-devel).
Oct. 6, 2019 Vladislav Zavjalov 1.7.1-alt3
- Rebuild with libproj 6.2.0 (use ACCEPT_USE_OF_DEPRECATED_PROJ_API_H)
- Fix possible overfull in sprintf
Feb. 16, 2019 Vladislav Zavjalov 1.7.1-alt2
- Rebuild with libproj 5.2.0