Package liblua5.1-compat-devel: Information

Binary package: liblua5.1-compat-devel
Version: 5.1.5-alt17
Architecture: e2kv5
Build time:  Jul 10, 2022, 07:57 AM
Source package: lua5.1
Category: Development/Other
Report package bug
Home page: http://www.lua.org
License: MIT 
Summary:  Embeddable programming language
Description: 
This package contains lua.pc and liblua.so to help build old programs
unaware of lua5.1.
Last changes:
Nov. 14, 2020 Vladimir D. Seleznev 5.1.5-alt17
- lua5.1-compat-devel: do not provide pkgconfig(lua)
Sept. 19, 2019 Vladimir Didenko 5.1.5-alt16
- add lua(abi) = 5.1 to provides
March 27, 2018 Igor Vlasenko 5.1.5-alt15
- added Requires: libreadline-devel to devel (not found by autoreq)
Back to Top