Package python-dev

Binary package: python-dev
Version: 2.7.18-alt6
Architecture: e2kv4
Build time:  Jun 26, 2022, 07:56 AM
Source package: python
Category: Development/Python
Report package bug
License:  Python-2.0
Summary:  The libraries and header files needed for Python development
Description: 
The Python programming language's interpreter can be extended with
dynamically loaded extensions and can be embedded in other programs.
This package contains the header files and libraries needed to do
these types of tasks.

Install this package if you want to develop Python extensions.  The
python package will also need to be installed.  You'll probably also
want to install the python-docs package, which contains Python
documentation.
Last changes:
Aug. 2, 2021 Vladimir D. Seleznev 2.7.18-alt6
- Adopted patches from Fedora project (fixed CVE-2020-27619, CVE-2021-3177 and
  CVE-2021-23336).
April 28, 2021 Dmitry V. Levin 2.7.18-alt5
- python-dev: added rpm-build-python to requirements.
Feb. 25, 2021 Vladimir D. Seleznev 2.7.18-alt4
- python-dev: Removed dependency to libnsl2-devel (closes #39727).
- Built without libnsl LDFLAGS.

Back to Top