Package flpsed: Information

Source package: flpsed
Version: 0.7.3-alt1
Build time:  Sep 21, 2022, 12:13 AM
Category: Publishing
Report package bug
License: GPL
Summary: Add arbitrary text lines to existing PostScript document
Description: 
flpsed is a WYSIWYG pseudo PostScript1 editor. "Pseudo", because you
can't remove or modify existing elements of a document. But flpsed lets
you add arbitrary text lines to existing PostScript1 documents. Added
lines can later be reedited with flpsed. Using pdftops, which is part of
xpdf one can convert PDF documents to PostScript and also add text to
them. flpsed is useful for filling in forms, adding notes etc.

List of rpms provided by this srpm:
flpsed (e2kv6, e2kv5, e2kv4, e2k)
flpsed-debuginfo (e2kv6, e2kv5, e2kv4, e2k)

Maintainer: George V. Kouryachy


    1. gcc-c++
    2. libXcursor-devel
    3. libXfixes-devel
    4. libpixman-devel
    5. libXft-devel
    6. libXinerama-devel
    7. libcairo-devel
    8. libfltk-devel

Last changed


July 14, 2015 George V. Kouryachy 0.7.3-alt1
- Autobuild version bump to 0.7.3
July 9, 2014 George V. Kouryachy 0.7.2-alt2
- Fix buildreq
June 4, 2014 Eugeny A. Rostovtsev 0.7.2-alt1.2
- Rebuilt with updated libfltk