Package gem-gettext: Information

    Source package: gem-gettext
    Version: 3.4.3-alt1
    Build time:  Apr 25, 2024, 12:59 PM
    Category: Development/Ruby
    Report package bug
    License: Ruby or LGPL-3.0+
    Summary: Native Language Support Library for Ruby
    Description: 
    Ruby GetText Package is Native Language Support Library and Tools which modeled
    after GNU gettext package.
    
    Features: * Simple APIs(similar GNU gettext) * rgettext creates po-files from
    ruby scripts. The po-file is compatible to GNU gettext. * rmsgfmt creates a
    mo-file from a po-file.
    
    This library was called as "Ruby-Locale". Since 2.0.6, this library is called
    just "locale". You can call this library as "locale gem" or "Ruby Locale" to
    distinguish from other "locale"s.
    
    This library aims to support all environments which Ruby works and all kind of
    programs (GUI, WWW, library, etc), and becomes the hub of other i18n/l10n
    libs/apps to handle major locale ID standards.

    List of rpms provided by this srpm:
    gem-gettext (noarch)
    gem-gettext-devel (noarch)
    gem-gettext-doc (noarch)
    rmsg (noarch)



      1. rpm-build-ruby

    Last changed


    April 14, 2023 Pavel Skrylev 3.4.3-alt1
    - ^ 3.3.5 -> 3.4.3
    May 6, 2020 Pavel Skrylev 3.3.5-alt1
    - ^ 3.2.9 -> 3.3.5
    - * renamed tools -> gemtools
    - ! spec tags
    Feb. 18, 2019 Pavel Skrylev 3.2.9-alt2
    - > Ruby Policy 2.0