Package libmad: Information

Source package: libmad
Version: 0.15.1b-alt9
Build time:  Jun 24, 2022, 12:54 AM
Category: Sound
Report package bug
License: GPL
Summary: High quality MPEG audio decoder library
Description: 
MAD is a high-quality MPEG audio decoder. It currently supports MPEG-1
and the MPEG-2 extension to Lower Sampling Frequencies, as well as the
so-called MPEG 2.5 format. All three audio layers (Layer I, Layer II,
and Layer III a.k.a. MP3) are fully implemented.

List of rpms provided by this srpm:
libmad (e2kv6, e2kv5, e2kv4, e2k)
libmad-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libmad-devel (e2kv6, e2kv5, e2kv4, e2k)

Maintainer: Michael Shigorin


Last changed


Dec. 26, 2018 Michael Shigorin 0.15.1b-alt9
- adapt for e2kv4, reduce option omissions
Feb. 21, 2018 George V. Kouryachy 0.15.1b-alt8.2
- MIPS: patch for GCC>=4
March 15, 2017 Michael Shigorin 0.15.1b-alt8.1
- E2K: disable lcc-unsupported options