Package libusb-compat: Information

Source package: libusb-compat
Version: 0.1.5-alt1
Build time:  Jun 24, 2022, 11:00 PM
Category: System/Libraries
Report package bug
License: LGPL
Summary: Libusb is a library which allows userspace access to USB devices
Description: 
Libusb is a library which allows userspace access to USB devices.
Libusb-compat implements compatibility interfaces of libusb 0.1.

List of rpms provided by this srpm:
libusb-compat (e2kv6, e2kv5, e2kv4, e2k)
libusb-compat-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libusb-compat-devel (e2kv6, e2kv5, e2kv4, e2k)

Maintainer: Alexander Bokovoy


    1. libusb-devel >= 1.0-alt2

Last changed


July 8, 2014 Valery Inozemtsev 0.1.5-alt1
- 0.1.5
April 26, 2012 Valery Inozemtsev 0.1.4-alt1
- 0.1.4
March 9, 2011 Valery Inozemtsev 0.1.3-alt3
- rebuilt for debuginfo