Package python3-module-psycopg2: Information

Source package: python3-module-psycopg2
Version: 2.9.1-alt1
Build time:  Jul 1, 2022, 08:32 AM
Report package bug
License: LGPLv3+
Summary: psycopg2 is a PostgreSQL database adapter for Python3
Description: 
psycopg is a PostgreSQL database adapter for the Python programming
language (just like pygresql and popy.) It was written from scratch with
the aim of being very small and fast, and stable as a rock. The main
advantages of psycopg are that it supports the full Python DBAPI-2.0 and
being thread safe at level 2.

List of rpms provided by this srpm:
python3-module-psycopg2 (e2kv6, e2kv5, e2kv4, e2k)
python3-module-psycopg2-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
python3-module-psycopg2-doc (noarch)

Maintainer: Grigory Ustinov


    1. python3-devel
    2. python3-module-setuptools
    3. postgresql-devel
    4. rpm-build-python3

Last changed


June 29, 2021 Grigory Ustinov 2.9.1-alt1
- Build new version.
Sept. 10, 2020 Grigory Ustinov 2.8.6-alt1
- Build new version.
Aug. 31, 2020 Grigory Ustinov 2.8.5-alt1
- Build new version.
- Transfer on python3.