Package vips: Information

Source package: vips
Version: 8.11.2-alt1
Build time:  Jul 4, 2021, 10:53 PM
Category: Graphics
Report package bug
License: LGPLv2.1 
Summary:  Large image processing library
Description: 
VIPS is an image processing library. It is good for very large
images (ie.  larger than the amount of RAM in your machine),
and for working with colour.  It includes a C++ API, complete
man pages, a command-line interface, automatic threading and
an operation database. There are several user interfaces built
on top of VIPS: for example "nip2".
List of rpms provided by this srpm: 
libvips (e2kv5, e2kv4, e2k)
libvips-debuginfo (e2kv5, e2kv4, e2k)
libvips-devel (e2kv5, e2kv4, e2k)
libvips-devel-doc (noarch)
libvips-gir (e2kv5, e2kv4, e2k)
libvips-gir-devel (noarch)
vips (e2kv5, e2kv4, e2k)
vips-debuginfo (e2kv5, e2kv4, e2k)
Last changes:
July 4, 2021 Vitaly Lipatov 8.11.2-alt1
- new version 8.11.2 (with rpmrb script)
June 10, 2021 Vitaly Lipatov 8.11.0-alt1
- new version 8.11.0 (with rpmrb script)
- pack modules in libvips package for a time
April 21, 2021 Vitaly Lipatov 8.10.6-alt1
- new version 8.10.6 (with rpmrb script)
- enable build with libheif
Back to Top