Package xfce4-systemload-plugin: Information

    Source package: xfce4-systemload-plugin
    Version: 1.3.2-alt1
    Build time:  Aug 23, 2023, 06:26 PM
    Report package bug
    License: BSD-2-Clause
    Summary: System load plugin for the Xfce panel
    Description: 
    xfce4-systemload-plugin is the system load plugin for the Xfce panel.

    List of rpms provided by this srpm:
    xfce4-systemload-plugin (e2kv6, e2kv5, e2kv4, e2k)
    xfce4-systemload-plugin-debuginfo (e2kv6, e2kv5, e2kv4, e2k)

    Maintainer: Xfce Team


      1. gcc-c++
      2. libstartup-notification
      3. libX11-devel
      4. libgtk+3-devel
      5. rpm-build-xfce4
      6. libupower-devel
      7. libxfce4panel-gtk3-devel >= 4.16.0
      8. libxfce4ui-gtk3-devel >= 4.16.0
      9. libxfce4util-devel >= 4.17.2
      10. libxfconf-devel >= 4.14.0
      11. xfce4-dev-tools

    Last changed


    Nov. 3, 2022 Mikhail Efremov 1.3.2-alt1
    - Fixed build on 32bit arches.
    - Updated BR.
    - Updated to 1.3.2.
    Jan. 12, 2022 Mikhail Efremov 1.3.1-alt2
    - Disabled libgtop support.
    March 23, 2021 Mikhail Efremov 1.3.1-alt1
    - Updated to 1.3.1.