Package gcc3.4

Source package: gcc3.4
Version: 3.4.5-alt12
Build time:  Jun 10, 2009, 12:31 AM
Category: Development/C
Report package bug
License:  GPL
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 3.4.5.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers, namely C++,
Fortran 77, Objective C and Java.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you will have to type
gcc-3.4
in order to explicitly use the GNU C compiler version 3.4.5.
List of rpms provided by this srpm: 
cpp3.4 (x86_64, i586)
gcc3.4 (x86_64, i586)
gcc3.4-c++ (x86_64, i586)
gcc3.4-doc (x86_64, i586)
gcc3.4-g77 (x86_64, i586)
gcc3.4-gnat (x86_64, i586)
gcc3.4-java (x86_64, i586)
gcc3.4-objc (x86_64, i586)
gcc3.4-treelang (x86_64, i586)
libffi3.4 (x86_64, i586)
libffi3.4-debug (x86_64, i586)
libffi3.4-devel (x86_64, i586)
libffi3.4-devel-static (x86_64, i586)
libg2c3.4 (x86_64, i586)
libg2c3.4-debug (x86_64, i586)
libg2c3.4-devel (x86_64, i586)
libg2c3.4-devel-static (x86_64, i586)
libgcj3.4 (x86_64, i586)
libgcj3.4-awt (x86_64, i586)
libgcj3.4-awt-debug (x86_64, i586)
libgcj3.4-debug (x86_64, i586)
libgcj3.4-devel (x86_64, i586)
libgcj3.4-devel-static (x86_64, i586)
libgnat3.4 (x86_64, i586)
libgnat3.4-debug (x86_64, i586)
libgnat3.4-devel (x86_64, i586)
libgnat3.4-devel-static (x86_64, i586)
libobjc3.4 (x86_64, i586)
libobjc3.4-debug (x86_64, i586)
libobjc3.4-devel (x86_64, i586)
libobjc3.4-devel-static (x86_64, i586)
libstdc++3.4-devel (x86_64, i586)
libstdc++3.4-devel-precompiled (x86_64, i586)
libstdc++3.4-devel-static (x86_64, i586)
Maintainer: Dmitry V. Levin
List of contributors: 
Dmitry V. Levin
Stanislav Ievlev

ACL:  @qa_p5
Last changes:
June 9, 2009 Dmitry V. Levin 3.4.5-alt12
- Fixed build with fresh bison.
May 21, 2009 Dmitry V. Levin 3.4.5-alt11
- Fixed build with fresh makeinfo.
May 19, 2009 Dmitry V. Levin 3.4.5-alt10
- Disabled packaging of libgcc3.4 and libstdc++3.4 subpackages
  obsoleted by libgcc4.* and libstdc++4.* subpackages from gcc4.*.

Back to Top