Package gcc4.3

Source package: gcc4.3
Version: 4.3.2-alt13
Build time:  May 20, 2009, 05:17 AM
Category: Development/C
Report package bug
License:  GPLv3+ and GPLv2+ with exceptions
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.3.2.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.3
in order to explicitly use the GNU C compiler version 4.3.2.
List of rpms provided by this srpm: 
cpp4.3 (x86_64, i586)
gcc4.3 (x86_64, i586)
gcc4.3-c++ (x86_64, i586)
gcc4.3-doc (noarch)
gcc4.3-fortran (x86_64, i586)
gcc4.3-java (x86_64, i586)
gcc4.3-locales (noarch)
gcc4.3-objc (x86_64, i586)
gcc4.3-objc++ (x86_64, i586)
gcc4.3-treelang (x86_64, i586)
libffi4.3-devel (x86_64, i586)
libffi4.3-devel-static (x86_64, i586)
libgcj4.3 (x86_64, i586)
libgcj4.3-debug (x86_64, i586)
libgcj4.3-devel (x86_64, i586)
libgcj4.3-jar (noarch)
libgcj4.3-plugins (x86_64, i586)
libgcj4.3-src (noarch)
libgfortran4.3-devel (x86_64, i586)
libgfortran4.3-devel-static (x86_64, i586)
libgomp4.3-devel (x86_64, i586)
libgomp4.3-devel-static (x86_64, i586)
libmudflap4.3-devel (x86_64, i586)
libmudflap4.3-devel-static (x86_64, i586)
libobjc4.3-devel (x86_64, i586)
libobjc4.3-devel-static (x86_64, i586)
libstdc++4.3-devel (x86_64, i586)
libstdc++4.3-devel-static (x86_64, i586)
Maintainer: Dmitry V. Levin
List of contributors: 
Dmitry V. Levin
Alex V. Myltsev
Stanislav Ievlev

ACL:  @qa_p5
Last changes:
May 19, 2009 Dmitry V. Levin 4.3.2-alt13
- Disabled packaging of libgcc4.3, libstdc++4.3, libgomp4.3,
  libmudflap4.3, libgfortran4.3, libobjc4.3, libffi4.3 and libgcj_bc4.3
  subpackages obsoleted by newer subpackages from gcc4.4.
May 19, 2009 Dmitry V. Levin 4.3.2-alt12
- Removed obsolete %install_info/%uninstall_info calls.
- Disabled ada subpackages, 4.4+ should be enough.
May 6, 2009 Dmitry V. Levin 4.3.2-alt11
- ada: Require gcc4.3-gnat for build, because gcc4.4-gnat does
  not build old ada code.

Back to Top