Package libossp-uuid: Information

Source package: libossp-uuid
Version: 1.5.1-alt1.1
Build time:  Nov 8, 2010, 09:19 AM
Category: System/Libraries
Report package bug
License: MIT 
Summary:  Universally Unique Identifier library
Description: 
OSSP uuid is a ISO-C:1999 application programming interface (API)
and corresponding command line interface (CLI) for the generation
of DCE 1.1, ISO/IEC 11578:1996 and RFC 4122 compliant Universally
Unique Identifier (UUID). It supports DCE 1.1 variant UUIDs of version
1 (time and node based), version 3 (name based, MD5), version 4
(random number based) and version 5 (name based, SHA-1). Additional
API bindings are provided for the languages ISO-C++:1998, Perl:5 and
PHP:4/5. Optional backward compatibility exists for the ISO-C DCE-1.1
and Perl Data::UUID APIs.
List of rpms provided by this srpm: 
libossp-uuid (x86_64, i586)
libossp-uuid-dce (x86_64, i586)
libossp-uuid-dce-devel (x86_64, i586)
libossp-uuid-devel (x86_64, i586)
Maintainer: Michael Bochkaryov
List of contributors: 
Eugeny A. Rostovtsev
Michael Bochkaryov

ACL:  @qa_p6
Last changes:
Nov. 8, 2010 Eugeny A. Rostovtsev 1.5.1-alt1.1
- Rebuilt for soname set-versions
March 4, 2010 Michael Bochkaryov 1.5.1-alt1
- Package renamed to libossp-uuid
- Ported to ALT Linux
Oct. 7, 2008 Devrim GUNDUZ <devrim@commandprompt.com> 1.5.1-4
- Initial build for yum.pgsqlrpms.org, based on EPEL spec
Back to Top