Package modutils

Source package: modutils
Version: 2.4.27-alt11
Build time:  Apr 30, 2008, 01:40 AM
Category: System/Kernel and hardware
Report package bug
License:  GPL
Summary:  Obsolete version of the kernel module utilities
Description: 
The modutils packages includes the module management programs.  Examples
of loaded and unloaded modules are device drivers and filesystems,
as well as some other things.

THIS PACKAGE IS OBSOLETE.
It is needed only during conversion of the old configuration syntax to the
new format used by the module-init-tools package.  After performing the
conversion and upgrading old packages with dependencies on modutils
this package can be removed from the system together with the
module-init-tools-compat package.
List of rpms provided by this srpm: 
modutils (x86_64, i586)
Maintainer: Sergey Vlasov
List of contributors: 
Dmitry V. Levin
Sergey Vlasov
Gleb Stiblo
Anton Farygin

ACL:  @qa_p6
    1. docbook-utils
    2. flex
    3. zlib-devel
Last changes:
April 30, 2008 Dmitry V. Levin 2.4.27-alt11
- Fixed %setup invocation.
April 15, 2007 Dmitry V. Levin 2.4.27-alt10
- Compiled with gcc 4.1 but disable optimization based on strict aliasing rules.
- Reduced macro abuse in specfile.
Feb. 4, 2007 Sergey Vlasov 2.4.27-alt9
- Compile with gcc 3.4 (gcc 4.1 miscompiles obj/obj_reloc.c (#10768), which
  leads to depmod segfault when removing old kernel module packages).

Back to Top