Package propagator: Information

Source package: propagator
Version: 20101130-alt9
Build time:  Jun 10, 2011, 03:48 PM
Report package bug
Home page: 

License: GPL
Summary: 'Early userspace' set of binaries
Description: 
propagator is a set of binaries useful in 'early userspace' environment,
including init and various helpers for hw probing and bootstrapping.
propagator was built with and contains parts of following packages:

klibc-1.5.18-alt1
udev-initramfs-150-alt8
klibc-utils-initramfs-1.5.18-alt1
module-init-tools-initramfs-3.5-alt6

List of rpms provided by this srpm:
propagator (x86_64, i586)
propagator-debuginfo (x86_64, i586)



ACL:
@qa_p6

    1. libnewt-devel-static
    2. module-init-tools-initramfs
    3. udev-initramfs >= 127-alt3
    4. libslang2-devel-static
    5. klibc-utils-initramfs

Last changed


June 10, 2011 Anton V. Boyarshinov 20101130-alt9
- completely broken memory calculation code deleted: we are lucky
Dec. 22, 2010 Anton V. Boyarshinov 20101130-alt8
- run plymouth on tty5
Dec. 21, 2010 Anton V. Boyarshinov 20101130-alt7
- tell plymouth to exit if automatic fails