Package gcc4.4

Binary package: gcc4.4
Version: 4.4.7-alt4
Architecture: i586
Build time:  Feb 4, 2016, 10:34 PM
 in the task #157014
Source package: gcc4.4
Category: Development/C
Report package bug
License:  GPLv3+, GPLv3+ with exceptions and GPLv2+ with exceptions
Summary:  GNU Compiler Collection
Description: 
This package contains the GNU Compiler Collection version 4.4.7.
You'll need this package in order to compile C code.
It is also required for all other GCC compilers.

If you have multiple versions of the GNU Compiler Collection
installed on your system, you may want to execute
gcc-4.4
in order to explicitly use the GNU C compiler version 4.4.7.
Last changes:
Feb. 2, 2016 Gleb Fotengauer-Malinovskiy 4.4.7-alt4
- Rebuilt with gcc 4.9.
- Fixed build with makeinfo >= 5.
- Changed compress_method to xz.
Dec. 4, 2013 Dmitry V. Levin 4.4.7-alt3
- Synced with RH 4.4.7-4 (closes: #29624).
April 2, 2013 Dmitry V. Levin 4.4.7-alt2
- Synced with RH 4.4.7-3 (closes: #28765).

Back to Top