Package i586-python-module-apsw: Changelog

March 17, 2016 Ivan Zakharyaschev 3.8.3.1-alt1.r1.1.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
  (for ABI dependence and new python3(*) reqs)
Jan. 28, 2016 Mikhail Efremov 3.8.3.1-alt1.r1.1
- NMU: Use buildreq for BR.
July 9, 2014 Alexey Shabalin 3.8.3.1-alt1.r1
- 3.8.3.1
- add python3 package
May 23, 2013 Alexey Shabalin 3.7.15.2-alt1.r1
- 3.7.15.2-r1
April 16, 2012 Vitaly Kuznetsov 3.7.4-alt1.r1.1.1
- Rebuild to remove redundant libpython2.7 dependency
Oct. 24, 2011 Vitaly Kuznetsov 3.7.4-alt1.r1.1
- Rebuild with Python-2.7
March 14, 2011 Alexey Shabalin 3.7.4-alt1.r1
- 3.7.4-r1
Oct. 15, 2010 Alexey Shabalin 3.7.2-alt1.r1
- 3.7.2-r1
March 15, 2010 Alexey Shabalin 3.6.22-alt1.r1
- 3.6.22-r1
Nov. 17, 2009 Eugeny A. Rostovtsev 3.6.19-alt1.r1.1
- Rebuilt with python 2.6
Oct. 23, 2009 Alexey Shabalin 3.6.19-alt1.r1
- 3.6.19
Aug. 27, 2009 Alexey Shabalin 3.6.17-alt1.r1
- 3.6.17
- build with system libsqlite
June 4, 2009 Alexey Shabalin 3.6.14.2-alt1.r1
- 3.6.14.2
- build statically against libsqlite from sqlite-amalgamation-3.6.14.2
April 19, 2009 Alexey Shabalin 3.6.11-alt1.r1
- 3.6.11
- build statically against libsqlite from sqlite-amalgamation-3.6.13
Nov. 3, 2008 Alexey Shabalin 3.6.3-alt1.r1
- first build for Sisyphus
- thx to aris@ for spec 
- build statically against libsqlite from sqlite-amalgamation-3.6.4
Back to Top