Package rpm-build-ruby: Information

Binary package: rpm-build-ruby
Version: 0.6-alt0.M80P.1
Architecture: noarch
Build time:  Oct 29, 2018, 08:08 PM
 in the task #210524
Source package: rpm-build-ruby
Category: Development/Ruby
Report package bug
License: GPLv2 
Summary:  RPM helper scripts to calculate Ruby dependencies
Description: 
These helper scripts will look at Ruby source files in your package, and will
use this information to generate automatic Requires and Provides tags for the
package.
Last changes:
July 19, 2018 Andrey Cherepanov 1:0.6-alt0.M80P.1
- Backport new version to p8 branch.
- Revert fix file globbing in testrb to prevent mass failures of Ruby package build.
- Pass requirements without %add_ruby_req_skip use.
July 4, 2018 Andrey Cherepanov 1:0.6-alt1
- Require ruby-tool-setup used in macros.
- ruby-tool-setup requires git-core so remove git requirements from rpm-build-ruby.
- Fix small typo in description.
June 28, 2018 Denis Medvedev 1:0.5-alt1
- add git as a requirement fror successful git imported modules build
Back to Top