Package kde4-python: Information

    Source package: kde4-python
    Version: 4.14.3-alt2.M80P.1
    Build time:  Nov 8, 2017, 06:36 PM in the task #193448
    Report package bug
    License: LGPLv2+
    Summary: Python bindings for KDE4
    Description: 
    Python bindings for KDE4

    List of rpms provided by this srpm:
    kde4-python-devel (x86_64, i586)
    python-module-kde4 (x86_64, i586)
    python-module-kde4-debuginfo (x86_64, i586)

    Maintainer: Oleg Solovyov


      1. boost-devel
      2. glib2-devel
      3. gcc-c++
      4. rpm-build-python
      5. python-devel
      6. rpm-build-ubt
      7. python-module-PyQt4-devel >= 4.9.5
      8. kde4libs-devel
      9. kde4pimlibs-devel
      10. python-module-sip-devel >= 4.12
      11. libqscintilla2-qt4-devel
      12. libqt4-devel
      13. zlib-devel

    Last changed


    Nov. 8, 2017 Oleg Solovyov 4.14.3-alt2.M80P.1
    - added .M80P.1 tag
    Nov. 7, 2017 Oleg Solovyov 4.14.3-alt2
    - Set strict require to sip version we build with.
    Jan. 18, 2016 Sergey V Turchin 4.14.3-alt1
    - fix to build