Package gpupdate: Information

Binary package: gpupdate
Version: 0.9.9.1-alt1
Architecture: noarch
Build time:  Jun 2, 2022, 07:26 PM
 in the task #300744
Source package: gpupdate
Category: Other
Report package bug
License: GPLv3+ 
Summary:  GPT applier
Description: 
gpupdate is the facility to apply various GPO/GPT settings retrieved
from Active Directory domain in UNIX environment.
Last changes:
March 3, 2022 Valery Sinelnikov 0.9.9.1-alt1
- Fixed method call (Closes: 41994)
- Removed unnecessary replace
- Fixed declaration of variable
Feb. 18, 2022 Evgeny Sinelnikov 0.9.9-alt1
- Add gpupdate-remote-policy PAM substack (for pam_mount support)
- Added lookup for possible dc if first found is unreadable
- Correct folder applier (still experimental)
- Update logging and translations
- Fix error when control facilites not exists
- Add check for the presence of Gsettings schema and keys exists
- Add support of package applier via pkcon (still experimental)
Oct. 25, 2021 Evgeny Sinelnikov 0.9.8-alt1
- Added exception for org.gnome.Vino authentication-methods
- Fixed bug for alternative-port in org.gnome.Vino
Back to Top