Package libXcomposite-devel

March 18, 2019 Valery Inozemtsev 0.4.5-alt1
- 0.4.5
Feb. 10, 2011 Alexey Tourbin 0.4.3-alt3
- rebuilt for debuginfo
Nov. 2, 2010 Valery Inozemtsev 0.4.3-alt2
- devel: fixed pkg-config requires
Oct. 28, 2010 Valery Inozemtsev 0.4.3-alt1
- 0.4.3
June 9, 2010 Valery Inozemtsev 0.4.2-alt1
- 0.4.2
Oct. 8, 2009 Valery Inozemtsev 0.4.1-alt1
- 0.4.1
Nov. 22, 2008 Valery Inozemtsev 0.4.0-alt2
- removed obsolete %post_ldconfig/%postun_ldconfig calls
Aug. 31, 2007 Valery Inozemtsev 0.4.0-alt1
- 0.4.0
May 3, 2007 Valery Inozemtsev 0.3.2-alt1
- 0.3.2
Oct. 14, 2006 Valery Inozemtsev 0.3.1-alt1
- 0.3.1
March 14, 2006 Valery Inozemtsev 0.3-alt1
- 0.3
Jan. 23, 2006 Valery Inozemtsev 0.2.2.2-alt3
- added requires to libXcomposite-devel from buildrequires
Jan. 20, 2006 Valery Inozemtsev 0.2.2.2-alt2
- fixed requires for libXcomposite-devel
Dec. 26, 2005 Valery Inozemtsev 0.2.2.2-alt1
- Xorg-7.0
Dec. 4, 2005 Valery Inozemtsev 0.2.2.1-alt1
- Xorg-7.0RC3
Nov. 21, 2005 Valery Inozemtsev 0.2.2-alt0.1
- initial build
Back to Top