Package libqt4-devel

Binary package: libqt4-devel
Version: 4.8.7-alt22
Architecture: ppc64le
Build time:  Mar 16, 2021, 07:51 PM
 in the task #267393
Source package: qt4
Category: Development/KDE and QT
Report package bug
License:  LGPL-2.1-only or GPL-3.0-only
Summary:  Header files and libraries for developing apps which will use Qt4
Description: 
Qt is a GUI software toolkit. Qt simplifies the task of writing and maintaining
GUI (graphical user interface) applications for X Windows.

Qt is written in C++ and is fully object-oriented. It has everything you need
to create professional GUI applications. And it enables you to create them
quickly.

Qt is a multi-platform toolkit. When developing software with Qt, you can run
it on the X Window System (Unix/X11) or Microsoft Windows NT and Windows 95/98.
Simply recompile your source code on the platform you want.

This package contains the files necessary to develop applications
Last changes:
March 4, 2021 Aleksei Nikiforov 4.8.7-alt22
- Applied security fixes (fixes: CVE-2020-17507) (thanks zerg@alt)
- Fixed build with gcc-10+.
- Disabled -reduce-relocation option since it causes issues with new binutils.
Feb. 3, 2020 Sergey V Turchin 4.8.7-alt21
- build without sqlite2 driver (Closes: 37986)
Nov. 13, 2019 Sergey V Turchin 4.8.7-alt20
- fix compile with gcc9

Back to Top