Package libstdc++-devel

Binary package: libstdc++-devel
Version: 8-alt2
Architecture: noarch
Build time:  Feb 25, 2020, 06:28 PM
 in the task #246536
Source package: gcc-defaults
Category: Development/C
Report package bug
License:  None
Summary:  Dependency package for libstdc++-devel
Description: 
This is metapackage for libstdc++-devel.
Last changes:
Aug. 7, 2019 Gleb Fotengauer-Malinovskiy 8-alt2
- Added ppc64le (ALT#37086) and riscv64 support.
- Added gcc-gdb-plugin subpackage.
Oct. 29, 2018 Gleb Fotengauer-Malinovskiy 8-alt1
- Changed default gcc version to 8.
- Dropped libcilkrts-* subpackages.
June 6, 2018 Gleb Fotengauer-Malinovskiy 7-alt6
- Fixed installation (with rpm --excludedocs option) of subpackages containing
  symlinks on gcc manpages (ALT#34996).

Back to Top