Package calibre

Source package: calibre
Version: 3.42.0-alt1
Build time:  Jul 20, 2021, 08:54 PM
 in the task #277538
Category: File tools
Report package bug
License:  GPL
Summary:  A e-book library management application
Description: 
calibre is an e-book library manager. It can view, convert and catalog e-books
in most of the major e-book formats. It can also talk to e-book reader
devices. It can go out to the internet and fetch metadata for your books.
It can download newspapers and convert them into e-books for convenient
reading. It is cross platform, running on Linux, Windows and OS X.
List of rpms provided by this srpm: 
calibre (x86_64, ppc64le, i586, armh, aarch64)
calibre-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    1. libgcrypt-devel >= 1.7.1
    2. chrpath
    3. libwebp-devel >= 0.5.0
    4. cmake
    5. libwmf-devel >= 0.2.8
    6. /proc
    7. libsqlite3-devel
    8. libxkbcommon-devel
    9. libxml2-devel
    10. libX11-devel
    11. libssl-devel
    12. libxslt-devel
    13. libXext-devel
    14. libmtdev-devel
    15. libmtp-devel >= 1.1.11
    16. libXrender-devel
    17. fontconfig-devel
    18. libgpg-error-devel >= 1.22
    19. gcc-c++
    20. libchm-devel >= 0.40
    21. qt5-base-devel-static >= 5.3.2
    22. libicu-devel >= 5.6
    23. libinput-devel
    24. python >= 2.7.9
    25. libjpeg-devel
    26. libpng-devel
    27. libdbus-devel >= 1.10.8
    28. python-module-BeautifulSoup4 >= 4.6.3
    29. libdbus-glib-devel >= 0.106
    30. python-module-Pillow >= 3.2.0
    31. xdg-utils >= 1.0.2
    32. libpodofo-devel >= 0.9.5
    33. glib2-devel
    34. python-module-PyQt5-devel
    35. libexpat >= 2.2.4
    36. libfreetype-devel
    37. python-module-apsw >= 3.8.0
    38. libpoppler-devel >= 0.52
    39. python-module-chardet >= 3.0.3
    40. bzlib-devel
    41. python-module-css-parser >= 1.0.4
    42. python-module-cssselect >= 0.7.1
    43. python-module-dateutil >= 2.5.3
    44. python-module-dbus >= 1.2.4
    45. libffi-devel >= 3.2.1
    46. python-module-dns >= 1.14.0
    47. python-module-dukpy
    48. python-module-html5-parser
    49. python-module-html5lib >= 0.999999999
    50. zlib-devel
    51. rpm-build-intro >= 1.9.19
    52. libpoppler-qt5-devel >= 0.20.2
    53. python-module-lxml >= 3.8.0
    54. python-module-mechanize
    55. python-module-msgpack >= 0.5.6
    56. python-module-netifaces >= 0.10.5
    57. python-module-setuptools
    58. python-module-psutil >= 4.3.0
    59. python-module-pycrypto >= 2.6.1
    60. libts-devel
    61. python-module-sip-devel >= 4.19.1
    62. python-module-six >= 1.10.0
    63. python-module-regex >= 2017.01.11
    64. libudev-devel
    65. libusb-devel
    66. python-module-webencodings >= 0.5.1
    67. python-modules-compiler
    68. python-modules-curses
    69. python-modules-encodings
    70. python-modules-json
Last changes:
April 29, 2019 Vitaly Lipatov 3.42.0-alt1
- new version 3.42.0 (with rpmrb script)
April 21, 2019 Vitaly Lipatov 3.41.3-alt1
- new version 3.41.3 (with rpmrb script) (ALT bug 36650)
- add BeautifulSoup4 require (new dep)
March 13, 2019 Vitaly Lipatov 3.40.1-alt1
- new version 3.40.1 with rpmgs script

Back to Top