Package cups: Information

    Source package: cups
    Version: 2.3.3-alt7.op2
    Build time:  Dec 10, 2021, 11:54 AM in the task #289603
    Category: System/Servers
    Report package bug
    License: Apache-2.0
    Summary: Common Unix Printing System - server package
    Description: 
    The Common Unix Printing System provides a portable printing layer for
    UNIX(TM) operating systems. It has been developed by Easy Software Products
    to promote a standard printing solution for all UNIX vendors and users.
    CUPS provides the System V and Berkeley command-line interfaces.
    
    This is the main package needed for CUPS servers (machines where a
    printer is connected to or which host a queue for a network
    printer). It can also be used on CUPS clients so that they simply pick
    up broadcasted printer information from other CUPS servers and do not
    need to be assigned to a specific CUPS server by an
    /etc/cups/client.conf file.

    List of rpms provided by this srpm:
    cups (x86_64, ppc64le, i586, armh, aarch64)
    cups-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    cups-ipptool (x86_64, ppc64le, i586, armh, aarch64)
    cups-ipptool-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    cups-xinetd (noarch)
    libcups (x86_64, ppc64le, i586, armh, aarch64)
    libcups-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libcups-devel (x86_64, ppc64le, i586, armh, aarch64)
    libcups-devel-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Anton Midyukov


      1. libusb-devel
      2. python3-module-polib
      3. libselinux-devel
      4. gcc-c++
      5. libdbus-devel
      6. libacl-devel
      7. libssl-devel
      8. libaudit-devel
      9. libavahi-devel
      10. python3
      11. systemd-devel
      12. libgnutls-devel
      13. dbus
      14. libpam-devel
      15. libpaper-devel
      16. xdg-utils
      17. libsystemd-daemon-devel
      18. zlib-devel

    Last changed


    Nov. 12, 2021 Anton Midyukov 2.3.3-alt7.op2
    - Fixed: can't print on Samsung ML-1640/2010/2240 series with splix driver
      (Closes: #41319)
    June 8, 2021 Aleksei Nikiforov 2.3.3-alt6.op2
    - Updated service migration script.
    June 2, 2021 Aleksei Nikiforov 2.3.3-alt5.op2
    - Fixed build without python-module-polib.