Package jack-audio-connection-kit: Information

    Source package: jack-audio-connection-kit
    Version: 1.9.12-alt2
    Build time:  Oct 31, 2018, 09:46 PM in the task #215965
    Category: Sound
    Report package bug
    License: GPLv2 and GPLv2+ and LGPLv2+
    Summary: The Jack Audio Connection Kit
    Description: 
    JACK is a low-latency audio server, written primarily for the Linux
    operating system. It can connect a number of different applications to
    an audio device, as well as allowing them to share audio between
    themselves. Its clients can run in their own processes (i.e. as a
    normal application), or can they can run within a JACK server (i.e. a
    "plugin").
    
    JACK is different from other audio server efforts in that it has been
    designed from the ground up to be suitable for professional audio
    work. This means that it focuses on two key areas: synchronous
    execution of all clients, and low latency operation.

    List of rpms provided by this srpm:
    jack-audio-connection-kit (x86_64, i586, aarch64)
    jack-audio-connection-kit-debuginfo (x86_64, i586, aarch64)
    jack-audio-connection-kit-utils (x86_64, i586, aarch64)
    jack-audio-connection-kit-utils-debuginfo (x86_64, i586, aarch64)
    libjack (x86_64, i586, aarch64)
    libjack-debuginfo (x86_64, i586, aarch64)
    libjack-devel (x86_64, i586, aarch64)

    Maintainer: Michael Shigorin


      1. libreadline-devel
      2. gcc-c++
      3. libalsa-devel
      4. libsamplerate-devel
      5. libcelt-devel
      6. libsndfile-devel
      7. libdbus-devel
      8. libncurses-devel
      9. libexpat-devel
      10. doxygen
      11. libffado-devel
      12. python-modules-compiler
      13. python-modules-email
      14. python-modules-encodings
      15. python-modules-logging
      16. libfreebob-devel

    Last changed


    Oct. 31, 2018 Michael Shigorin 1:1.9.12-alt2
    - E2K: link against -lcxa explicitly (if lcc < 1.23)
    - introduced firewire knob (on by default)
    - minor spec cleanup
    July 12, 2018 Igor Vlasenko 1:1.9.12-alt1.qa1
    - NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
    - applied repocop fixes:
      * beehive-log-dependency-needs-epoch-x86_64 for jack-audio-connection-kit
    May 7, 2018 Gleb Fotengauer-Malinovskiy 1:1.9.12-alt1
    - Updated to 1.9.12.