Package libgtk+3: Information

Source package: libgtk+3
Version: 3.24.29-alt0.M90P.1
Build time:  Jul 12, 2021, 11:21 AM in the task #277455
Category: System/Libraries
Report package bug
Home page: http://www.gtk.org

License: LGPLv2+
Summary: The GIMP ToolKit (GTK+)
Description: 
GTK+ is a multi-platform toolkit for creating graphical user interfaces.
Offering a complete set of widgets, GTK+ is suitable for projects
ranging from small one-off projects to complete application suites.

This package contains X11 part of GTK+. It is required for GNOME 3 desktop
and programs.

List of rpms provided by this srpm:
gtk-update-icon-cache (x86_64, ppc64le, i586, armh, aarch64)
gtk-update-icon-cache-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
gtk3-demo (x86_64, ppc64le, i586, armh, aarch64)
gtk3-demo-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libgail3 (x86_64, ppc64le, i586, armh, aarch64)
libgail3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libgail3-devel (x86_64, ppc64le, i586, armh, aarch64)
libgail3-devel-doc (noarch)
libgtk+3 (x86_64, ppc64le, i586, armh, aarch64)
libgtk+3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libgtk+3-devel (x86_64, ppc64le, i586, armh, aarch64)
libgtk+3-devel-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libgtk+3-devel-doc (noarch)
libgtk+3-devel-doc-examples (noarch)
libgtk+3-gir (x86_64, ppc64le, i586, armh, aarch64)
libgtk+3-gir-devel (noarch)
libgtk+3-schemas (noarch)
libgtk+3-tests (x86_64, ppc64le, i586, armh, aarch64)
libgtk+3-tests-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Paul Wolneykien


    1. libgio-devel
    2. icon-theme-hicolor
    3. libpango-devel >= 1.42.0
    4. libpango-gir-devel
    5. /proc
    6. libX11-devel
    7. libcairo-devel >= 1.14.0
    8. libcairo-gobject-devel >= 1.14.0
    9. libcanberra-gtk3-devel
    10. libcolord-devel >= 0.1.9
    11. at-spi2-atk-devel >= 2.8.1
    12. libcups-devel >= 1.7
    13. libXcomposite-devel
    14. libXcursor-devel
    15. libXdamage-devel
    16. libXext-devel
    17. libXfixes-devel
    18. libXi-devel
    19. libXinerama-devel
    20. libXrandr-devel
    21. libXrender-devel
    22. libharfbuzz-devel
    23. libXt-devel
    24. sassc
    25. rpm-build-gir
    26. rpm-build-gnome
    27. libatk-devel >= 2.15.1
    28. rpm-build-licenses
    29. libatk-gir-devel >= 2.15.1
    30. glib2-devel >= 2.58
    31. libepoxy-devel >= 1.4
    32. gnome-icon-theme-symbolic
    33. docbook-utils
    34. gobject-introspection-devel >= 1.41.0
    35. dbus-tools-gui
    36. libfribidi-devel >= 0.19.7
    37. gtk-doc >= 1.20
    38. libwayland-client-devel >= 1.10.0
    39. fontconfig-devel >= 2.2.1-alt2
    40. libwayland-cursor-devel
    41. libwayland-egl-devel
    42. libgdk-pixbuf-devel >= 2.36.3
    43. libgdk-pixbuf-gir-devel
    44. xvfb-run
    45. libxkbcommon-devel
    46. zlib-devel
    47. libEGL-devel
    48. wayland-protocols >= 1.14

Last changed


July 6, 2021 Paul Wolneykien 3.24.29-alt0.M90P.1
- Build v3.24.29-alt1 for the p9 branch.
April 23, 2021 Leontiy Volodin 3.24.11-alt1.M90P.1
- added provides for third party applications (ALT #39972)
April 23, 2021 Yuri N. Sedunov 3.24.29-alt1
- 3.24.29