Package liblcms: Information

Source package: liblcms
Version: 1.19-alt5
Build time:  May 15, 2019, 05:18 AM
Category: System/Libraries
Report package bug
License: LGPL
Summary: Little cms color engine
Description: 
This is a CMM engine to deal with color management stuff.

This package contains the library needed to run programs dynamically
linked with liblcms.

List of rpms provided by this srpm:
lcms-utils (x86_64, ppc64le, i586, armh, aarch64)
lcms-utils-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
liblcms (x86_64, ppc64le, i586, armh, aarch64)
liblcms-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
liblcms-devel (x86_64, ppc64le, i586, armh, aarch64)
liblcms-devel-static (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Sergey V Turchin


    1. libtiff-devel
    2. libjpeg-devel
    3. zlib-devel

Last changed


Nov. 6, 2012 Sergey V Turchin 1.19-alt5
- rebuilt with new libtiff
June 14, 2012 Sergey V Turchin 1.19-alt4
- fix to build with gcc-4.6
Feb. 15, 2011 Alexey Tourbin 1.19-alt3
- rebuilt for debuginfo
- disabled symbol versioning