ALT repositories
Last updated at Fri, 24 Jul 2020 16:39:53 +0000 | SRPMs: 19058
en ru
SRPMs in branches
hide window
  • 0.4.14-alt0.M80P.1
  • 0.4.10-alt0.M60P.1
  • 0.4.10-alt0.M60P.1
Group :: System/Libraries
Source RPM: libproxy

2020-11-11 Aleksei Nikiforov 0.4.15-alt5

    - Fixed python2 and python3 switches.
        

2020-11-11 Aleksei Nikiforov 0.4.15-alt4

    - Applied security fixes from upstream (Fixes: CVE-2020-25219, CVE-2020-26154)
        

2020-04-03 Igor Vlasenko 0.4.15-alt3.1

    - NMU: applied logoved fixes
        

2019-04-20 Alexey Shabalin 0.4.15-alt3

    - fixed build with python-3.7
    - build with mozjs-60
        

2018-10-03 Alexey Shabalin 0.4.15-alt2

    - backport patches for build with mozjs-52
        

2017-06-16 Alexey Shabalin 0.4.15-alt1

    - 0.4.15
        

2017-01-20 Alexey Shabalin 0.4.14-alt1

    - 0.4.14
    - add python3 package
        

2016-06-14 Alexey Shabalin 0.4.13-alt1

    - 0.4.13
        

2016-03-16 Alexey Shabalin 0.4.12-alt1

    - 0.4.12
        

2013-01-29 Alexey Shabalin 0.4.11-alt1

    - 0.4.11
        

2012-10-26 Alexey Shabalin 0.4.10-alt1

    - 0.4.10
        

2012-01-17 Alexey Shabalin 0.4.7-alt3

    - disable build with RPATH
        

2011-10-31 Vitaly Kuznetsov 0.4.7-alt2.1

    - Rebuild with Python-2.7
        

2011-10-24 Alexey Shabalin 0.4.7-alt2

    - build svn snapshot (20110903)
    - rebuild with new libwebkitgtk-1.6.1
    - build with libmozjs
        

2011-08-22 Alexey Shabalin 0.4.7-alt1

    - 0.4.7
    - build without mozjs support
    - build without gnome and webkitgtk support (but with gnome3 and webkitgtk3)
        

2011-05-05 Alexey Shabalin 0.4.6-alt3

    - pre 0.4.7
    - add gnome3 subpackage
    - build gnome2 and gnome3 support
    - build python binding as noarch
    - build with xulrunner-2.0
        

2010-10-08 Alexey Shabalin 0.4.6-alt2

    - rebuild with new libwebkitgtk
        

2010-10-05 Alexey Shabalin 0.4.6-alt1

    - 0.4.6
    - run tests
        

2010-05-19 Alexey Shabalin 0.4.1-alt1

    - 0.4.1
        

2010-05-07 Alexey Shabalin 0.4.0-alt3

    - fix upstream bug #108 (http://code.google.com/p/libproxy/issues/detail?id=108)
        

2010-04-08 Alexey Shabalin 0.4.0-alt2

    - svn snapshot r659
    - enable build with RPATH
        

2010-03-11 Alexey Shabalin 0.4.0-alt1

    - 0.4.0 + svn snapshot r622
    - disable mono binding
        

2009-11-25 Eugeny A. Rostovtsev 0.3.1-alt1.1

    - Rebuilt with python 2.6
        

2009-10-29 Alexey Shabalin 0.3.1-alt1

    - 0.3.1
        

2009-09-23 Alexey Shabalin 0.3.0-alt1

    - 0.3.0
    - networkmanager package
    - .Net bindings package
    - update descriptions
    - add versioning
        

2009-05-05 Alexey Shabalin 0.2.3-alt2.r334

    - svn r334
    - update spec for build from git.alt
        

2009-04-10 Alexey Shabalin 0.2.3-alt1.1

    - rebuild with webkit-1.1.4
        

2009-02-03 Yuri N. Sedunov 0.2.3-alt1

    - adapted for Sisyphus
        

2009-01-22 Nicolas Chauvet 0.2.3-8

    - Merge NetworkManager module into the main libproxy package
    - Main Requires the -python and -bin subpackage
     (splitted for multilibs compliance).
        

2008-10-24 Nicolas Chauvet 0.2.3-7

    - Disable Gnome/KDE default support via builtin modules.
     (it needs to be integrated via Gconf2/neon instead).
        

2008-10-21 Nicolas Chauvet 0.2.3-6

    - Disable Obsoletes.
    - Requires ev instead of evr for optionnals sub-packages.
        

2008-10-21 Nicolas Chauvet 0.2.3-5

    - Use conditionals build.
        

2008-09-15 Nicolas Chauvet 0.2.3-4

    - Remove plugin- in the name of the packages
        

2008-08-04 Nicolas Chauvet 0.2.3-3

    - Move proxy.h to libproxy/proxy.h
      This will prevent it to be included in the default include path
    - Split main to libs and util and use libproxy to install all
        

2008-08-04 Nicolas Chauvet 0.2.3-2

    - Rename binding-python to python
    - Add Requires: gecko-libs >= %{gecko_version}
    - Fix some descriptions
    - Add plugin-webkit package
        

2008-07-11 Nicolas Chauvet 0.2.3-1

    - Convert to Fedora spec
        

2008-06-06 - dominique-rpm@leuenberger.net leuenberger.net

    - Updated to version 0.2.3
        

2008-06-04 - dominique-rpm@leuenberger.net leuenberger.net

    - Extended spec file to build all available plugins
        

2008-06-03 - dominique-rpm@leuenberger.net leuenberger.net

    - Initial spec file for Version 0.2.2
        
 
The Geyser project is based on code from Prometheus2.0, which had been made available under the MIT License.