Package libva1: Information

Source package: libva1
Version: 1.8.3-alt4
Build time:  Jun 29, 2018, 12:51 PM in the task #209233
Category: System/Libraries
Report package bug
License: MIT
Summary: Video Acceleration (VA) API for Linux
Description: 
Video Acceleration (VA) API for Linux - runtime
The libva library implements the Video Acceleration (VA) API for Linux.
The library loads a hardware dependendent driver.

Note also that VAAPI intel driver now resides in own package:
libva-driver-intel

List of rpms provided by this srpm:
libva1 (x86_64, i586, aarch64)
libva1-debuginfo (x86_64, i586, aarch64)

Maintainer: Anton Farygin


    1. gcc-c++
    2. libXext-devel
    3. libXfixes-devel
    4. rpm-build-ubt
    5. libdrm-devel
    6. libEGL-devel
    7. libGL-devel
    8. libwayland-client-devel
    9. libwayland-server-devel

Last changed


June 29, 2018 Anton Farygin 1.8.3-alt4
- build as compat library for dependecy resolution
- disabled devel package
Aug. 3, 2017 Michael Shigorin 1.8.3-alt2.S1
- bump release to jump over p8
Aug. 3, 2017 Michael Shigorin 1.8.3-alt1.1.S1
- BOOTSTRAP: introduce wayland knob (on by default)