Package rpmrebuild-arepo

Source package: rpmrebuild-arepo
Version: 3.1.10-alt1
Build time:  Jul 1, 2019, 11:09 AM
 in the task #233472
Category: Development/Other
Report package bug
License:  GPL
Summary:  biarch repackager for Sisyphus packages
Description: 
Arepo repackages i586 files (mostly libraries) in i586-* packages suitable
for installation on an x86_64 system. Installing these packages allows you
to emulate a biarch environment.
List of rpms provided by this srpm: 
rpmrebuild-arepo (noarch)
rpmrebuild-arepo-scripts (noarch)
Last changes:
April 28, 2019 Ivan Zakharyaschev 3.1.10-alt1
- Use rpmquery-strictdep for the dependency on the native package,
  which gives an additional guarantee that the dependency is actually
  provided by the package. To get a strictdep with a beginning dot
  (a deprecated format not used in any ALT repo branches anymore except p8),
  RPM macro %_allow_deps_with_beginning_dot
  or env var $allow_deps_with_beginning_dot has to expand to 1.
April 17, 2019 Gleb Fotengauer-Malinovskiy 3.1.9-alt1
- rpmrebuild-arepo.conf (lib_files): added /usr/lib/valgrind .
Jan. 12, 2019 Dmitry V. Levin 3.1.8-alt1
- arepo.sh: generate strict requirements in [E:]V-R[:D] format,
  this complements the change made in rpm-build-4.0.4-alt122.

Back to Top