Package telegram-desktop: Information

    Source package: telegram-desktop
    Version: 2.3.0-alt1
    Build time:  Sep 7, 2020, 09:42 PM in the task #256553
    Report package bug
    License: GPLv3 with OpenSSL exception
    Summary: Telegram Desktop messaging app
    Description: 
    Telegram is a messaging app with a focus on speed and security, it's super-fast, simple and free.
    You can use Telegram on all your devices at the same time - your messages
    sync seamlessly across any number of your phones, tablets or computers.
    
    With Telegram, you can send messages, photos, videos and files of any type (doc, zip, mp3, etc),
    as well as create groups for up to 1000 people or channels for broadcasting to unlimited audiences.
    You can write to your phone contacts and find people by their usernames.
    As a result, Telegram is like SMS and email combined - and can take care of all your personal
    or business messaging needs.

    List of rpms provided by this srpm:
    telegram-desktop (x86_64, ppc64le, i586, armh, aarch64)
    telegram-desktop-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Vitaly Lipatov

    List of contributors:
    Vitaly Lipatov
    Hihin Ruslan

      1. libxkbcommon-devel
      2. libenchant2-devel
      3. libexpat-devel
      4. liblz4-devel
      5. libexpected-devel
      6. liblzma-devel
      7. libssl-devel
      8. libxxhash-devel
      9. libstdc++-devel
      10. python3
      11. libzip-devel
      12. cmake >= 3.16
      13. libmicrosoft-gsl-devel >= 1:3.0.1
      14. libminizip-devel
      15. /proc
      16. libX11-devel
      17. qt5-base-devel
      18. libswresample-devel >= 3.4
      19. qt5-base-devel-static
      20. libgtk+3-devel
      21. libswscale-devel >= 3.4
      22. qt5-imageformats
      23. libopenal-devel >= 1.17.2
      24. qt5-wayland-devel
      25. libopus-devel
      26. libhunspell-devel
      27. libtgvoip-devel >= 2.4.4-alt5
      28. rpm-build-compat >= 2.1.5
      29. rpm-build-intro >= 2.1.5
      30. rpm-macros-cmake
      31. gcc-c++
      32. rpm-macros-qt5
      33. libpcre-devel
      34. libappindicator-gtk3-devel
      35. libva-devel
      36. libvariant-devel
      37. libavcodec-devel >= 3.4
      38. libavformat-devel >= 3.4
      39. libavutil-devel >= 3.4
      40. libdbusmenu-qt5-devel
      41. bison
      42. zlib-devel >= 1.2.8
      43. libqt5-gui
      44. libqt5-network
      45. libqrcodegen-cpp-devel
      46. librlottie-devel >= 0.1.1
      47. libdrm-devel
      48. libqt5-core
      49. librange-v3-devel >= 0.10.0

    Last changed


    Aug. 20, 2020 Vitaly Lipatov 2.3.0-alt1
    - new version 2.3.0 (with rpmrb script)
    - build with bundled libtgvoip
    - temp. disable webrtc integration
    July 30, 2020 Vitaly Lipatov 2.2.0-alt1
    - new version 2.2.0 (with rpmrb script)
    July 8, 2020 Vitaly Lipatov 2.1.18-alt1
    - new version 2.1.18 (with rpmrb script)