Package libXcursor-devel: Changelog

March 18, 2019 Valery Inozemtsev 1.2.0-alt1
- 1.2.0
Dec. 4, 2017 Valery Inozemtsev 1.1.15-alt1.S1
- fixes:
 + CVE-2017-16612 Fix heap overflows when parsing malicious files
May 30, 2013 Valery Inozemtsev 1.1.14-alt1
- 1.1.14
March 8, 2012 Valery Inozemtsev 1.1.13-alt1
- 1.1.13
June 30, 2011 Valery Inozemtsev 1.1.12-alt1
- 1.1.12
Feb. 28, 2011 Alexey Tourbin 1.1.11-alt4
- rebuilt for pkgconfig
Feb. 8, 2011 Alexey Tourbin 1.1.11-alt3
- rebuilt for debuginfo
Nov. 2, 2010 Valery Inozemtsev 1.1.11-alt2
- devel: fixed pkg-config requires
Oct. 28, 2010 Valery Inozemtsev 1.1.11-alt1
- 1.1.11
Aug. 28, 2009 Valery Inozemtsev 1.1.10-alt1
- 1.1.10
Nov. 23, 2008 Valery Inozemtsev 1.1.9-alt2
- removed obsolete %post_ldconfig/%postun_ldconfig calls
Aug. 25, 2007 Valery Inozemtsev 1.1.9-alt1
- 1.1.9
Oct. 14, 2006 Valery Inozemtsev 1.1.8-alt1
- 1.1.8
June 3, 2006 Valery Inozemtsev 1.1.7-alt1
- 1.1.7
April 27, 2006 Valery Inozemtsev 1.1.6-alt1
- 1.1.6
April 21, 2006 Valery Inozemtsev 1.1.5.2-alt5
- CVS snapshot 2006-04-06
March 5, 2006 Valery Inozemtsev 1.1.5.2-alt4
- https://bugs.freedesktop.org/show_bug.cgi?id=4439
Jan. 23, 2006 Valery Inozemtsev 1.1.5.2-alt3
- added requires to libXcursor-devel from buildrequires
Jan. 20, 2006 Valery Inozemtsev 1.1.5.2-alt2
- fixed requires for libXcursor-devel
Dec. 26, 2005 Valery Inozemtsev 1.1.5.2-alt1
- Xorg-7.0
Dec. 4, 2005 Valery Inozemtsev 1.1.5.1-alt1
- Xorg-7.0RC3
Nov. 21, 2005 Valery Inozemtsev 1.1.5-alt0.1
- initial build
Back to Top