Package aumix: Information

Source package: aumix
Version: 2.9.1-alt1.qa1
Build time:  Dec 6, 2020, 11:57 PM
Category: Sound
Report package bug
License: GPL
Summary: A GTK+/Ncurses audio mixer
Description: 
This is a program for adjusting audio mixers from the command
line or scripts, or interactively at the console or a terminal
with a full-screen, ncurses-based interface or a GTK-based X
interface.

List of rpms provided by this srpm:
aumix (e2kv5, e2kv4, e2k)
aumix-debuginfo (e2kv5, e2kv4, e2k)
aumix-minimal (e2kv5, e2kv4, e2k)
aumix-minimal-debuginfo (e2kv5, e2kv4, e2k)

Maintainer: Igor Vlasenko


    1. libgpm-devel
    2. libgtk+2-devel
    3. libncurses-devel

Last changed


April 17, 2011 Igor Vlasenko 2.9.1-alt1.qa1
- NMU: converted menu to desktop file
Oct. 9, 2010 Michael Shigorin 2.9.1-alt1
- 2.9.1 (closes: #23600)
- dropped extra line from menufile (closes: #9350)
- bug cleanup (#7700, #8070)
- spec cleanup
  + dropped gtk1, alsa references (unsupported)
- patch cleanup:
  + updated patch3, patch7, patch10, patch13
  + patch4, patch5, patch8, patch15, patch17 merged upstream
  + patch14, patch16 seem to be reworked/merged upstream
  + dropped patch6, patch12
Feb. 3, 2010 Repocop Q. A. Robot 2.8-alt4.qa1
- NMU (by repocop): the following fixes applied:
  * pixmap-in-deprecated-location for aumix
  * update_menus for aumix
  * postclean-05-filetriggers for spec file