Package cve-check-tool: Information

Source package: cve-check-tool
Version: 5.6.4-alt2.git.cbc2d0e.1
Build time:  Dec 8, 2020, 01:07 AM
Category: Other
Report package bug
License: GPLv2
Summary: Command line tool for checking known (public) CVEs
Description: 
The tool will identify potentially vunlnerable software packages within Linux
distributions through version matching. Where possible it will also seek to
determine (through a distribution implemention) if a vulnerability has been
addressed by way of a patch.

List of rpms provided by this srpm:
cve-check-tool (e2kv5, e2kv4, e2k)
cve-check-tool-debuginfo (e2kv5, e2kv4, e2k)

Maintainer: Grigory Ustinov


    1. libgio-devel
    2. libcurl-devel
    3. libxml2-devel
    4. libsqlite3-devel
    5. libssl-devel

Last changed


Aug. 29, 2018 Grigory Ustinov 5.6.4-alt2.git.cbc2d0e.1
- NMU: Rebuild with new openssl 1.1.0.
April 10, 2018 Alexandr Antonov 5.6.4-alt2.git.cbc2d0e
- Fixed field line breaks in a readable form (Closes: 33940)
June 14, 2017 Sergey Novikov 5.6.4-alt1.git.cbc2d0e
- Add upstream commits to fix update error
- 5.6.4 Initial build for ALT