Package gstreamer-vaapi: Information

Source package: gstreamer-vaapi
Version: 1.16.1-alt1
Build time:  Dec 16, 2020, 06:59 PM
Category: System/Libraries
Report package bug
License: LGPLv2.1
Summary: GStreamer plugins to use VA-API video acceleration
Description: 
A collection of plugins and helper libraries to use VA-API video
acceleration from GStreamer applications.

Includes elements for video decoding, display, encoding and post-processing
using VA API (subject to hardware limitations).

List of rpms provided by this srpm:
gstreamer-vaapi (e2kv5, e2kv4, e2k)
gstreamer-vaapi-debuginfo (e2kv5, e2kv4, e2k)
gstreamer-vaapi-devel-doc (noarch)

Maintainer: Yuri N. Sedunov

List of contributors:
Yuri N. Sedunov

    1. libGL-devel
    2. libXrandr-devel
    3. libXrender-devel
    4. libudev-devel
    5. libva-devel >= 1.1
    6. libdrm-devel
    7. libwayland-client-devel
    8. libwayland-server-devel
    9. wayland-devel
    10. glib2-devel >= 2.28
    11. gst-plugins-bad1.0-devel >= 1.16.1
    12. gst-plugins1.0-devel >= 1.16.1
    13. gtk-doc

Last changed


Sept. 24, 2019 Yuri N. Sedunov 1.16.1-alt1
- 1.16.1
April 19, 2019 Yuri N. Sedunov 1.16.0-alt1
- 1.16.0
April 12, 2019 Yuri N. Sedunov 1.15.90-alt1
- 1.15.90