Package libgcrypt: Information

Source package: libgcrypt
Version: 1.8.5-alt3
Build time:  Nov 20, 2020, 05:01 PM
Category: System/Libraries
Report package bug
License: LGPL
Summary: The GNU crypto library
Description: 
Libgcrypt is a general purpose cryptographic library
based on the code from GNU Privacy Guard.

List of rpms provided by this srpm:
gcrypt-utils (e2kv5, e2kv4, e2k)
gcrypt-utils-debuginfo (e2kv5, e2kv4, e2k)
libgcrypt-devel (e2kv5, e2kv4, e2k)
libgcrypt-devel-static (e2kv5, e2kv4, e2k)
libgcrypt20 (e2kv5, e2kv4, e2k)
libgcrypt20-debuginfo (e2kv5, e2kv4, e2k)

Maintainer: Paul Wolneykien


    1. libgpg-error-devel >= 1.11
    2. glibc-devel-static
    3. texinfo

Last changed


Oct. 22, 2019 Paul Wolneykien 1.8.5-alt3
- Maintenance release.
Oct. 2, 2019 Paul Wolneykien 1.8.5-alt2
- CryptoPro key meshing for GOST-28147.
- GOST-28147 IMIT mode (thx Dmitry Eremin-Solenikov).
- GOST-28147 optimizations (thx Dmitry Eremin-Solenikov).
- GOST VKO support in ECDH: multiply by an optional UKM value.
- Added GOST-R.3410-2012 curves.
Aug. 29, 2019 Paul Wolneykien 1.8.5-alt1
- Freshed up to version 1.8.5 (fixes CVE-2019-13627).
- Upstream: Improve ECDSA unblinding.
- Upstream: Provide a pkg-config file for libgcrypt.