Package liblfortran7: Information

Source package: liblfortran7
Version: 1.25.09-alt2
Build time:  Jul 5, 2021, 02:42 PM
Category: System/Libraries
Report package bug
Summary: The GNU Fortran runtime library for lcc
Description: 
This package contains the GNU Fortran runtime library
for the lcc on e2k architecture.

List of rpms provided by this srpm:
liblfortran3 (e2kv5, e2kv4, e2k)
liblfortran3-debuginfo (e2kv5, e2kv4, e2k)
liblfortran7-devel (e2kv5, e2kv4, e2k)
liblfortran7-devel-static (e2kv5, e2kv4, e2k)

Maintainer: Andrew Savchenko

List of contributors:
Andrew Savchenko

    1. gcc-fortran
    2. rpm-build >= 4.0.4-alt139.E2K.2
    3. libquadmath-devel >= 1.24.07

Last changed


May 1, 2021 Andrew Savchenko 1.25.09-alt2
- Add Obsoletes for gcc compat branch 5.
Oct. 6, 2020 Andrew Savchenko 1.25.09-alt1
- Update to MCST version 1.25.09.
Sept. 9, 2020 Andrew Savchenko 1.25.08-alt1
- Update to MCST version 1.25.08:
  - Support MCST_E2K_SUPPORT_FFE_EXCEPTIONS env var which must be
    set for ieee_exceptions Fortran module to work correctly.