Package libomp7: Information

Source package: libomp7
Version: 1.25.17-alt1
Build time:  May 19, 2021, 11:52 AM
Report package bug
License: non-free
Summary: OpenMP library for lcc
Description: 
OpenMP library for lcc. It is not fully compatible with GNU OpenMP.

List of rpms provided by this srpm:
libomp1 (e2kv5, e2kv4, e2k)
libomp1-debuginfo (e2kv5, e2kv4, e2k)
libomp7-devel (e2kv5, e2kv4, e2k)
libomp7-devel-static (e2kv5, e2kv4, e2k)

Maintainer: Andrew Savchenko

List of contributors:
Andrew Savchenko

    1. lcc-blobs = 1.25.17
    2. lcc-libs-blobs = 1.25.17

Last changed


May 19, 2021 Andrew Savchenko 1.25.17-alt1
- Update to 1.25.17.
May 1, 2021 Andrew Savchenko 1.25.15-alt2
- Add Obsoletes for gcc compat branch 5.
April 21, 2021 Andrew Savchenko 1.25.15-alt1
- Update to 1.25.15.