Package librabbitmq-c: Information

Source package: librabbitmq-c
Version: 0.9.0-alt1
Build time:  Jan 6, 2021, 12:37 AM
Category: System/Libraries
Report package bug
License: MIT
Summary: This is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1
Description: 
This is a C-language AMQP client library for use with AMQP servers
speaking protocol versions 0-9-1.

List of rpms provided by this srpm:
librabbitmq-c (e2kv5, e2kv4, e2k)
librabbitmq-c-debuginfo (e2kv5, e2kv4, e2k)
librabbitmq-c-devel (e2kv5, e2kv4, e2k)

Maintainer: Alexey Shabalin


    1. libpopt-devel
    2. python-module-json
    3. doxygen
    4. graphviz
    5. libssl-devel
    6. cmake
    7. ctest
    8. xmlto

Last changed


March 1, 2019 Alexey Shabalin 0.9.0-alt1
- 0.9.0
Aug. 29, 2018 Grigory Ustinov 0.5.2-alt1.git20140830.1
- NMU: Rebuild with new openssl 1.1.0.
Sept. 12, 2014 Eugeny A. Rostovtsev 0.5.2-alt1.git20140830
- Version 0.5.2