Package pyside-tools

Source package: pyside-tools
Version: 0.2.15-alt1.git20131028
Build time:  Jan 19, 2021, 09:03 AM
Category: Development/Tools
Report package bug
License:  GPLv2 & BSD
Summary:  Tools for python bindings for the Qt cross-platform application
Description: 
The PySide project provides LGPL-licensed Python bindings for the Qt
cross-platform application and UI framework, as well as a complete
toolchain for rapidly generating bindings for any Qt-based C++ class
hierarchies. PySide Qt bindings allow both free open source and
proprietary software development and ultimately aim to support all of
the platforms as Qt itself.

This package contains PySide tools.
List of rpms provided by this srpm: 
pyside-tools (e2kv5, e2kv4, e2k)
pyside-tools-debuginfo (e2kv5, e2kv4, e2k)
python-module-pysideuic (e2kv5, e2kv4, e2k)
Maintainer: Eugeny A. Rostovtsev
List of contributors: 
Eugeny A. Rostovtsev
Last changes:
July 9, 2014 Eugeny A. Rostovtsev 0.2.15-alt1.git20131028
- Version 0.2.15
May 4, 2012 Eugeny A. Rostovtsev 0.2.14-alt1.git20120427
- Version 0.2.14
Dec. 19, 2011 Eugeny A. Rostovtsev 0.2.13-alt1
- Initial build for Sisyphus

Back to Top