Package roxterm: Information

Source package: roxterm
Version: 3.1.4-alt4
Build time:  Dec 21, 2020, 01:35 AM
Report package bug
License: GPL
Summary: A tabbed, VTE/GTK+ based terminal emulator
Description: 
A tabbed, VTE/GTK+ based terminal emulator
providing advanced features such as multiple tabs
with a small footprint.

List of rpms provided by this srpm:
roxterm (e2kv5, e2kv4, e2k)
roxterm-debuginfo (e2kv5, e2kv4, e2k)



    1. libICE-devel
    2. itstool
    3. libSM-devel
    4. gcc-c++
    5. po4a
    6. ImageMagick-tools
    7. libgtk+3-devel
    8. python-module-lockfile
    9. libvte3-devel
    10. libdbus-devel
    11. libdbus-glib-devel
    12. python2.7(setuptools)
    13. git-core
    14. docbook-xsl
    15. librsvg
    16. librsvg-devel
    17. gnupg

Last changed


April 30, 2020 Stanislav Levin 3.1.4-alt4
- Fixed FTBFS.
Sept. 30, 2019 Michael Shigorin 3.1.4-alt3
- get rid of gcc4.7 BR:
- minor spec cleanup
Aug. 18, 2015 Konstantin Artyushkin 3.1.4-alt2
- initial build for ALT Linux Sisyphus