Package vte: Information

Source package: vte
Version: 0.28.2-alt3.1
Build time:  Nov 30, 2020, 09:59 PM
Category: Terminals
Report package bug
License: LGPLv2
Summary: Terminal emulator widget for use with GTK+
Description: 
VTE is a terminal emulator widget for use with GTK+

List of rpms provided by this srpm:
gnome-pty-helper (e2kv5, e2kv4, e2k)
gnome-pty-helper-debuginfo (e2kv5, e2kv4, e2k)
libvte (e2kv5, e2kv4, e2k)
libvte-debuginfo (e2kv5, e2kv4, e2k)
libvte-devel (e2kv5, e2kv4, e2k)
libvte-devel-doc (noarch)
python-module-vte (e2kv5, e2kv4, e2k)
python-module-vte-debuginfo (e2kv5, e2kv4, e2k)
python-module-vte-devel (e2kv5, e2kv4, e2k)
vte (e2kv5, e2kv4, e2k)
vte-debuginfo (e2kv5, e2kv4, e2k)

Maintainer: Yuri N. Sedunov


    1. libncurses-devel
    2. intltool >= 0.35.0
    3. libpango-devel >= 1.22
    4. libgtk+2-devel >= 2.21.6
    5. libSM-devel
    6. libcairo-devel
    7. python-devel >= 2.4
    8. python-module-pygobject-devel
    9. python-module-pygtk-devel
    10. rpm-build-python
    11. glib2-devel >= 2.22.0
    12. gobject-introspection-devel
    13. gtk-doc >= 1.1.0

Last changed


March 18, 2018 Yuri N. Sedunov 0.28.2-alt3.1
- added Url tag
Nov. 23, 2011 Yuri N. Sedunov 0.28.2-alt2