Package alterator-net-pptp: Information

Source package: alterator-net-pptp
Version: 0.10.5-alt1
Build time:  Jul 11, 2019, 01:25 PM
Report package bug
License: GPL
Summary: Alterator module to configure PPTP connections
Description: 
Alterator module to configure PPTP connections

List of rpms provided by this srpm:
alterator-net-pptp (mipsel)

Maintainer: Mikhail Efremov


    1. alterator >= 5.0
    2. alterator >= 5.0
    3. alterator-fbi >= 5.33-alt1
    4. rpm-build >= 4.0.4-alt103
    5. guile22-devel

Last changed


July 11, 2019 Andrey Cherepanov 0.10.5-alt1
- Use hostname-or-ip field type to support IP address (ALT #37010).
April 13, 2018 Grigory Ustinov 0.10.4-alt1.1.1
- NMU: Replace BuildRequires for guile on e2k arch.
July 17, 2017 Paul Wolneykien 0.10.4-alt1
- Use typed parameters (closes: #33657).
- Build with guile2.0.