Package apt-indicator: Information

Source package: apt-indicator
Version: 0.3.20-alt1
Build time:  Feb 19, 2021, 10:30 PM
Report package bug
License: GPL
Summary: Applet for indication that newer packages are available
Description: 
This package contains simple applet both for Gnome and KDE which
made notifications for users that newer packages are available.

List of rpms provided by this srpm:
apt-indicator (mipsel)
apt-indicator-debuginfo (mipsel)

Maintainer: Sergey V Turchin


    1. gcc-c++
    2. libapt-devel
    3. qt5-base-devel
    4. qt5-tools
    5. rpm-build-ubt
    6. xml-common
    7. libstdc++-devel
    8. xsltproc
    9. docbook-dtds
    10. docbook-style-xsl
    11. help2man

Last changed


Feb. 11, 2021 Oleg Solovyov 0.3.20-alt1
- fix build with new Qt
Sept. 18, 2020 Ivan Zakharyaschev 0.3.19-alt2
- Just added some compiler flags (which don't change anything):
  + to adapt the C++ standard for the upcoming APT API (increased to C++17);
  + to be sure that APT API has not been used wrongly and will not be.
    (Namely, to be sure that if a method override was intended, it would
    actually be overriding and not hiding a virtual method and that it
    would be marked "override" for future.)
Aug. 18, 2020 Sergey V Turchin 0.3.19-alt1
- don't show version in about dialog