Package calibre: Information

    Source package: calibre
    Version: 3.42.0-alt1
    Build time:  Aug 3, 2021, 11:59 PM
    Category: File tools
    Report package bug
    License: GPL
    Summary: A e-book library management application
    Description: 
    calibre is an e-book library manager. It can view, convert and catalog e-books
    in most of the major e-book formats. It can also talk to e-book reader
    devices. It can go out to the internet and fetch metadata for your books.
    It can download newspapers and convert them into e-books for convenient
    reading. It is cross platform, running on Linux, Windows and OS X.

    List of rpms provided by this srpm:
    calibre (mipsel)
    calibre-debuginfo (mipsel)

    Maintainer: Vitaly Lipatov


      1. libts-devel
      2. libudev-devel
      3. libusb-devel
      4. libX11-devel
      5. libXext-devel
      6. libXrender-devel
      7. /proc
      8. libicu-devel >= 5.6
      9. fontconfig-devel
      10. libinput-devel
      11. libwebp-devel >= 0.5.0
      12. libwmf-devel >= 0.2.8
      13. libjpeg-devel
      14. gcc-c++
      15. libchm-devel >= 0.40
      16. libxkbcommon-devel
      17. libxml2-devel
      18. libdbus-devel >= 1.10.8
      19. libdbus-glib-devel >= 0.106
      20. libxslt-devel
      21. libsqlite3-devel
      22. libssl-devel
      23. libexpat >= 2.2.4
      24. libffi-devel >= 3.2.1
      25. libfreetype-devel
      26. qt5-base-devel-static >= 5.3.2
      27. rpm-build-intro >= 1.9.19
      28. libgcrypt-devel >= 1.7.1
      29. bzlib-devel
      30. glib2-devel
      31. chrpath
      32. libmtdev-devel
      33. libmtp-devel >= 1.1.11
      34. cmake
      35. python >= 2.7.9
      36. python-module-BeautifulSoup4 >= 4.6.3
      37. python-module-Pillow >= 3.2.0
      38. python-module-PyQt5-devel
      39. libpng-devel
      40. python-module-apsw >= 3.8.0
      41. python-module-lxml >= 3.8.0
      42. xdg-utils >= 1.0.2
      43. libgpg-error-devel >= 1.22
      44. python-module-chardet >= 3.0.3
      45. python-module-mechanize
      46. python-module-msgpack >= 0.5.6
      47. python-module-css-parser >= 1.0.4
      48. python-module-cssselect >= 0.7.1
      49. python-module-netifaces >= 0.10.5
      50. python-module-dateutil >= 2.5.3
      51. python-module-dbus >= 1.2.4
      52. python-module-dns >= 1.14.0
      53. python-module-dukpy
      54. python-module-webencodings >= 0.5.1
      55. zlib-devel
      56. python-module-psutil >= 4.3.0
      57. libpodofo-devel >= 0.9.5
      58. python-module-html5-parser
      59. python-module-html5lib >= 0.999999999
      60. python-modules-compiler
      61. python-modules-curses
      62. python-modules-encodings
      63. python-modules-json
      64. python-module-pycrypto >= 2.6.1
      65. python-module-regex >= 2017.01.11
      66. libpoppler-devel >= 0.52
      67. python-module-setuptools
      68. python-module-sip-devel >= 4.19.1
      69. python-module-six >= 1.10.0
      70. libpoppler-qt5-devel >= 0.20.2

    Last changed


    April 29, 2019 Vitaly Lipatov 3.42.0-alt1
    - new version 3.42.0 (with rpmrb script)
    April 21, 2019 Vitaly Lipatov 3.41.3-alt1
    - new version 3.41.3 (with rpmrb script) (ALT bug 36650)
    - add BeautifulSoup4 require (new dep)
    March 13, 2019 Vitaly Lipatov 3.40.1-alt1
    - new version 3.40.1 with rpmgs script