Package gem-ldap-fluff: Information

Source package: gem-ldap-fluff
Version: 0.4.7-alt2
Build time:  Jul 1, 2020, 03:27 AM
Category: Development/Ruby
Report package bug
License: GPLv2+
Summary: An LDAP gem for querying LDAP in various styles: Active Directory, FreeIPA & POSIX
Description: 
An LDAP gem for querying LDAP in various styles: Active Directory, FreeIPA & POSIX.

Provides multiple implementations of LDAP queries for various backends.
Supports Active Directory, FreeIPA and posix-style LDAP.

List of rpms provided by this srpm:
gem-ldap-fluff (noarch)
gem-ldap-fluff-doc (noarch)


List of contributors:
Pavel Skrylev
Andrey Cherepanov

    1. rpm-build-ruby

Last changed


May 13, 2020 Pavel Skrylev 0.4.7-alt2
- > Ruby Policy 2.0
- ! spec tags
July 11, 2018 Andrey Cherepanov 0.4.7-alt1.1
- Rebuild with new Ruby autorequirements.
May 30, 2018 Andrey Cherepanov 0.4.7-alt1
- New version.